Requirements

Before installing, please confirm your web server meets the following requirements. If you are not sure, contact your web host tech support.

  1. WordPress version 2.8 or higher.
  2. PHP version 5.2.0 or higher.
  3. The /wp-content/plugins/xoousersultra-wp/usersultramedia folder must exist and have full access permissions (777).

Leave a Reply